EE Lightning T5: Stage 1 - Beta Prep

04 Aug 2016 16:12 #30234 by Algernon
Great information, thanks! I've often wondered what was going on with switches that appeared to have flashing nav lights - my understanding is that red, green and rear whites should never be intermittent, but this makes it clearer what's probably going on. Great, going to get to work on this tonight.

Please Log in or Create an account to join the conversation.

08 Aug 2016 21:20 - 08 Aug 2016 21:22 #30327 by ScottBouch
In looking for undercarriage photos, I found this:



It shows the central position of the nav light switch.

Also note how the panels have been brush repainted by the RAF over the years, you can see thin strips of masking tape have been used over the lettering, the original faded paint shows through.

I think I took this photo because of the amusing Fast Erection button!

Cheers, Scott.
Attachments:

Please Log in or Create an account to join the conversation.

08 Aug 2016 21:30 #30328 by ScottBouch
And this one, shows the wingtip lamps, the white one underneath is the one that flashes, along with the one on top of the spine.



Cheers, Scott.
Attachments:
The following user(s) said Thank You: Algernon

Please Log in or Create an account to join the conversation.

08 Aug 2016 22:55 #30333 by Algernon
Awesome, a couple of amazing photos! I'm just working on the taxi lights as we speak, as a sort of sideline from animating the undercarriage...

Please Log in or Create an account to join the conversation.

10 Aug 2016 15:19 - 10 Aug 2016 15:21 #30399 by Algernon
Undercarriage very close to being sorted. Now moving onto the navigation lights, and then to sorting out the disintegration code, and finally, trying to reduce the MP sound load. Can anybody think of anything else reasonably light that needs to be sorted before this beta release on Sunday? I intend another quite soon, hopefully with livery remapping, so more in depth jobs can wait for a bit...



Hoping to do a bit of testing with MP sound this evening if anybody is likely to be about and has a spare hour to play with Lightnings...?
Attachments:
The following user(s) said Thank You: ScottBouch

Please Log in or Create an account to join the conversation.

10 Aug 2016 16:12 - 10 Aug 2016 16:22 #30403 by ScottBouch

Please Log in or Create an account to join the conversation.

10 Aug 2016 16:21 #30404 by Algernon
I forgot to mention elsewhere, but that nosewheel is obviously inaccurate. I couldn't find a square enough angle in a photo to get it authentic, so I used a standard one I had somewhere...

Please Log in or Create an account to join the conversation.

14 Aug 2016 07:37 #30542 by Warty
From last night:





and in this pic, it is as though the wheels are off by about 30 degrees in roll


Mac 10.10.5 Yosemite, FG3.6RC
Attachments:
The following user(s) said Thank You: Algernon

Please Log in or Create an account to join the conversation.

14 Aug 2016 08:07 #30543 by Algernon
That's so strange! I don't know where to start trying to diagnose that... first step, I guess, would be to try and get someone else using a Mac to do an MP test with me and see if it affecs them too...

Please Log in or Create an account to join the conversation.

14 Aug 2016 08:39 #30544 by StuartC
didn't see those problems.

Please Log in or Create an account to join the conversation.

14 Aug 2016 09:59 #30545 by Algernon
No, it doesn't happen on either of my FG-capable machines, and it looked as expected on the video. We'll try and eliminate OS differences first, but it really shouldn't be that...

Please Log in or Create an account to join the conversation.

14 Aug 2016 10:24 #30547 by Warty
I've downloaded the dev version and binned the AI one. Want to try again in about 15 minutes at EGOD?

Mac 10.10.5 Yosemite, FG3.6RC

Please Log in or Create an account to join the conversation.

14 Aug 2016 10:41 #30548 by Algernon
I'll boot the machine up now, is an ETA at the top of the hour, or just before okay? I've got to shoot off to work at quarter past, but we can try a couple of things at least. I wonder why the hook suddenly went back into place when I was on approach - flap positions perhaps?

Please Log in or Create an account to join the conversation.

14 Aug 2016 10:54 #30549 by ScottBouch
Dudes! Don't worry too much about it - the T5 doesn't have a hook!

It was just the F6 and possibly F53...

Cheers, Scott

Please Log in or Create an account to join the conversation.

14 Aug 2016 10:59 #30550 by Algernon
Scott, sorry I didn't reply properly to your post with the pictures of the wingtip lamps. I've just noticed a couple of things...

First of all, the ailerons are clearly hinged at the rear but the tips rotate with the surface. That is not correct on the T5 model and will be rectified later on. Also, I have put in the "bloom" of the navigation lights, but held off cutting up the wing and installing actual bulbs until later. The white stern lights, however, are modelled with fairings and lenses (lenses are not yet illuminated, but will be for the release).

The white anti-coll flashers will also hopefully be done tonight. For the one on the spine, am I right in thinking it's positioned roughly aligned with the trailing edge of the wing root (and the spine-mounted thing ahead of that is an antenna?).

Incidentally, on the subject of fast erection (as if you need a button for that in a Lightning!), that will be functional later on. The gyros are currently rather basic and need recoding (hence why the nav display spins around full circle when you pass zero on either the compass or heading pointer), but will eventually be able to become erect rapidly :)

Please Log in or Create an account to join the conversation.

14 Aug 2016 11:00 - 14 Aug 2016 11:02 #30551 by Algernon

ScottBouch wrote: Dudes! Don't worry too much about it - the T5 doesn't have a hook!

I didn't think it had a hook, and had never actually seen it on our model before it decided to flop out all over the ground on Warty's machine last night. That's one problem easily solved then!! :)

I've sent you a dropbox link to the pre-release just in case you get some play time today. I shall be getting the last work finished for the release when I get in from work tonight, expecting to release around 11pm, and will be fully available for testing and discussion all day Tuesday and Wednesday...

Please Log in or Create an account to join the conversation.

14 Aug 2016 17:28 #30559 by StuartC
fixed the electric gunsite l position.
Fixed the pilot + over the shoulder camera positions

uploaded to the cloud
The following user(s) said Thank You: Algernon

Please Log in or Create an account to join the conversation.

14 Aug 2016 18:29 #30564 by Algernon
Thanks loads, Stuart - more in your experience field than mine, saved me a fair bit of time :)

Please Log in or Create an account to join the conversation.

14 Aug 2016 20:47 #30579 by ScottBouch
Speaking of F6 hooks... my dad has one, so I can photograph & measure it up to help realism further!

Please Log in or Create an account to join the conversation.

14 Aug 2016 23:03 - 14 Aug 2016 23:05 #30584 by Algernon
Unfortunately, I'm going to have to delay the release for a couple of days - I didn't get out of work as early as I'd hoped, and had a grim drive home - in addition to a long diversion owing to an accident, some bastard in a Range Rover followed me too close for about six miles with main beam on; as a result of having antisocial blue xenon lamps bang on my eye level in all my mirrors, I've got a splitting headache which is making looking at the computer screen unbearable. He also had his fog lamps on, in Central London, on a crystal clear evening. What an utter c*nt. :angry:

Hoping for a better day tomorrow, so might get it out in the evening - failing that, I have all day Tuesday and Wednesday to finalise things, but my intention is to have it out Tuesday evening at the latest.

I'm off to take 3 ibruprofen and fall into bed. Ouch.

Please Log in or Create an account to join the conversation.

Time to create page: 0.521 seconds
Powered by Kunena Forum

PM Mailbox

You are not logged in.